Tribe Talk

Tribe Talk > About Cars  >  Toyota Vios > Vios alarm problem
Jump to page:  
  1 2  >  >>
lhs113388
Posts:179
Date Joined:
05 Oct 2006, 05:36 PM
28 Nov 2010, 06:46 PM

anyone having the same problem?

In the last week happened 3 days already...just suddenly. After parking car, got out lock wif remote. 10 seconds later, alarm went off!!!!!!!!! then came back, unock and lock again, 10 seconds later, same thing again. It will keep going off untill u get fed up and change spot to park. 

I dunno what is happening. Was well before this.

S spec year 2008.

^ Top
toyotafans
Posts:20047
Date Joined:
18 Jun 2008, 03:58 PM
29 Nov 2010, 11:51 AM

try to check out the false alarm triggered memory.

 

look at the LED signal on your top dash panel, after the alarm triggered, it should show how many blink at the alarm memory, it signals the cause of the trigger.

 

from 1 blink right up to 8 blinks.

^ Top
garyyap
Posts:3061
Date Joined:
29 Sep 2008, 01:55 PM
01 Dec 2010, 04:30 PM

I have a similar alarm issue with my Yaris initially until the culprit is my bluetooth handsfree which is not off, it trigger the alarm.  i-pad, if not off also will set off the alarm and lastly...  someone sitting in the car and when you locked it alarm also will go off.  Check if you have any electronic devices in your car.  :Last I heard is someone bought a hp and leave it in the car.  Reason?  If the car is stolen, they can use the Friend Finder service(from Maxis) by smsing to the number(in the car) and reply will be the location.

^ Top
toyotafans
Posts:20047
Date Joined:
18 Jun 2008, 03:58 PM
01 Dec 2010, 06:00 PM

in that case, it is the "interior sensor" trigger the alarm, as the ultrasonic detected the wave of the electronic device.

 

or.....could be a fly inside your car cabin kept flying and flying after you armed the alarm ?cheeky

 

as for the "friend finder", yes.....people have been doing this long time ago. used to have a case in JB, a stolen Camry was found using this service. refer to the below link, we discussed before.......

 

http://www.tribetoyota.com.my/forum/topic.dot?topic_id=1708 

^ Top
lhs113388
Posts:179
Date Joined:
05 Oct 2006, 05:36 PM
01 Dec 2010, 06:48 PM

I was suspecting as well... as I have an Ipod touch inside....recently...shall I try and put in again???wonder how to trigger it on..lol

^ Top
lhs113388
Posts:179
Date Joined:
05 Oct 2006, 05:36 PM
01 Dec 2010, 11:07 PM

tried putting back Ipod toouch inside....1st time lock, 10 seconds later, really went off wo alarm, so tried 2nd, 3rd time, but couldnt reproduce d.

^ Top
toyotafans
Posts:20047
Date Joined:
18 Jun 2008, 03:58 PM
02 Dec 2010, 12:52 AM

wireless signal hard to say, sometimes can be strong or can be weak.

 

if you really want, you can try exclude the interior sensor. within 10 seconds of arming the system, press the "Lock" button once on your RCU, it will produce 3 beeps that the interior protection has been excluded.

 

but it is only applicable for 1 cycle of doing this.

^ Top
litmanen
Posts:6
Date Joined:
08 Jul 2008, 05:17 PM
07 Jan 2011, 11:13 PM

go and have a check at Cobra Tmn Tun

^ Top
toyotafans
Posts:20047
Date Joined:
18 Jun 2008, 03:58 PM
08 Jan 2011, 12:20 AM

you may call and get their advice, but anything you still need to go back to TSC, if the car still under warranty.....

^ Top
harinnanda
Posts:2
Date Joined:
18 Jun 2011, 07:24 PM
18 Jun 2011, 07:29 PM

Hi.. I recently have been having this problem. My Vios car alarm keeps going off after I have locked the car. Only happens in the Subang Ria Park near SJMC. Doesnt happen elsewhere. 3 times I went there and all 3 times I have had this problem. After locking the car, in about 10 seconds the alarm goes off. I unlock the car, check that all doors are properly closed, then lock the car again. Then 10 seconds later the alarm goes off again. Really strange. I noticed that there are the high tension electric cable tower nearby. Could that be interfering with the car alarm? Anyone else experienced this problem? How to fix this?

^ Top
Jump to page:  
  1 2  >  >>

Tribe Talk

Engine Noise

18 December 2014, 11:26 PM
Last post by : SKY FONG


Vios 80k Service

18 December 2014, 09:39 PM
Last post by : prozul84


Toyota Customer Service a...

17 December 2014, 03:15 PM
Last post by : esgoh