Tribe Talk

Tribe Talk > About Cars  >  Toyota Vios > Vios alarm problem
Jump to page:  
 
Posts:0
Date Joined:
11 Jun 2015, 10:32 AM
28 Nov 2010, 06:46 PM

anyone having the same problem?

In the last week happened 3 days already...just suddenly. After parking car, got out lock wif remote. 10 seconds later, alarm went off!!!!!!!!! then came back, unock and lock again, 10 seconds later, same thing again. It will keep going off untill u get fed up and change spot to park. 

I dunno what is happening. Was well before this.

S spec year 2008.

^ Top
Posts:0
Date Joined:
11 Jun 2015, 10:32 AM
01 Dec 2010, 06:48 PM

I was suspecting as well... as I have an Ipod touch inside....recently...shall I try and put in again???wonder how to trigger it on..lol

^ Top
Posts:0
Date Joined:
11 Jun 2015, 10:32 AM
01 Dec 2010, 11:07 PM

tried putting back Ipod toouch inside....1st time lock, 10 seconds later, really went off wo alarm, so tried 2nd, 3rd time, but couldnt reproduce d.

^ Top
Posts:0
Date Joined:
11 Jun 2015, 10:32 AM
14 Jul 2011, 12:29 PM

I can confirm all I I I things can cause be it phone or pod or pad...I was one of the first fwe to report it.. ya Toyotafan recommended before to check the memory I remember was double blink..not really sure...coz whenever went off, sure quickly rush to off it...coz ITS SO LOUD!!!!!!! and dun wanna be blamed for waking others up...haha seriously darn loud in housing area

^ Top
Jump to page:  
 

Tribe Talk

17 February 2015, 10:38 PM
Last post by : $last_username


17 February 2015, 10:38 PM
Last post by : $last_username


Toyota Hilux 4x4 club

17 February 2015, 10:30 PM
Last post by : $last_username